Bug 1545363 - [RFE] Update the bouncycastle library
Summary: [RFE] Update the bouncycastle library
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Candlepin
Classification: Community
Component: candlepin
Version: 2.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: candlepin-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On: 1471348
Blocks: CVE-2015-6644
TreeView+ depends on / blocked
 
Reported: 2018-02-14 17:59 UTC by Alex Wood
Modified: 2018-02-26 18:57 UTC (History)
18 users (show)

Fixed In Version: candlepin-2.3.1-1
Doc Type: Release Note
Doc Text:
Clone Of: 1471348
Environment:
Last Closed: 2018-02-26 18:57:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github candlepin candlepin pull 1905 None None None 2018-02-14 20:14:57 UTC


Note You need to log in before you can comment on or make changes to this bug.