Bug 154606 - First boot displays "please insert the red hat enterprise linux extras disk"
First boot displays "please insert the red hat enterprise linux extras disk"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks: FC4Blocker
  Show dependency treegraph
 
Reported: 2005-04-12 19:31 EDT by Tom Diehl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.42
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 03:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Diehl 2005-04-12 19:31:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040808 Firefox/0.9.3

Description of problem:
Upon installation of today's rawhide, during the firstboot part of the install I encountered the following under the "install additional cd's" section:
"Please insert the Red Hat Enterprise linux extra's disk"

Version-Release number of selected component (if applicable):
firstboot-1.3.39-3

How reproducible:
Always

Steps to Reproduce:
1.Run first boot
2.
3.
  

Actual Results:  Displayed "Please insert the Red Hat Enterprise Linux extra's disk"

Expected Results:  Not sure but since this is Fedora Core I suspect it should not reference RHEL.

Additional info:
Comment 1 Adrian Likins 2005-05-19 15:46:57 EDT
Well, I can change that string and make it conditional, but it's going to break
translations at this point. 

Comment 2 Adrian Likins 2005-05-19 15:52:22 EDT
1.3.40 should have a more generic string, but as mentioned above, translations
will be out of sync.
Comment 3 Tom Diehl 2005-05-19 17:36:41 EDT
Thanks for trying. I am OK with whatever you think is best. I only mentioned it
because I thought it was an oversite that you would want to fix. If you feel it
would be better to wait until post fc4, I will not loose any sleep over it. :-)
Comment 4 Marius Andreiana 2005-08-20 03:37:16 EDT
FC4 has firstboot 1.3.42

Note You need to log in before you can comment on or make changes to this bug.