Bug 154612 - "next" button drawing delayed on "select keyboard" screen
Summary: "next" button drawing delayed on "select keyboard" screen
Status: CLOSED DUPLICATE of bug 154611
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-13 01:00 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-13 01:03:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-04-13 01:00:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I am running the FC4test2 graphical install on a Dell Inspiron 600m laptop (1024x768 LCD display, ATI Radeon card).

Prompt:  What language would you like to use during the installation process?

Select "English" and then click "next" (without moving mouse pointer).

Prompt:  Select the appropriate keyboard for the system.

There are no "next" or "back" buttons displayed.  If, however, I move the mouse pointer away from where the buttons belong, then they are drawn.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description

  

Additional info:

Comment 1 Need Real Name 2005-04-13 01:03:56 UTC
This is a dupe of 154611, accidentally created by hitting the browser back button.

*** This bug has been marked as a duplicate of 154611 ***


Note You need to log in before you can comment on or make changes to this bug.