Bug 1546268 - Please provide a package for EPEL7
Summary: Please provide a package for EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-HTTP-Lite
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1543181
TreeView+ depends on / blocked
 
Reported: 2018-02-16 19:03 UTC by Robert-André Mauchin 🐧
Modified: 2018-03-13 17:06 UTC (History)
3 users (show)

Fixed In Version: perl-HTTP-Lite-2.44-12.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-13 17:06:39 UTC
Type: Bug


Attachments (Terms of Use)

Description Robert-André Mauchin 🐧 2018-02-16 19:03:16 UTC
Hello,

I am packaging a new program called Ravada and I've been asked to make it available for EPEL7. It depends on perl-Data-Entropy, which itself depends on perl-HTTP-Lite, so could you please build it for EPEL7?

Thanks.

Comment 1 Fedora End Of Life 2018-02-20 15:29:03 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 28 development cycle.
Changing version to '28'.

Comment 2 Emmanuel Seyman 2018-02-21 12:40:25 UTC
EPEL7 branch requested (https://pagure.io/releng/fedora-scm-requests/issue/4660).

Comment 3 Fedora Update System 2018-02-21 16:50:26 UTC
perl-HTTP-Lite-2.44-12.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-2b6a247182

Comment 4 Fedora Update System 2018-02-22 15:30:34 UTC
perl-HTTP-Lite-2.44-12.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-2b6a247182

Comment 5 Fedora Update System 2018-03-13 17:06:39 UTC
perl-HTTP-Lite-2.44-12.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.