Bug 1546366 - Can't log in to the director UI with Firefox
Summary: Can't log in to the director UI with Firefox
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: beta
: 13.0 (Queens)
Assignee: Ade Lee
QA Contact: Prasanth Anbalagan
URL:
Whiteboard:
: 1546364 (view as bug list)
Depends On: 1520778 1551635
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-16 21:26 UTC by Jason E. Rist
Modified: 2018-06-27 13:45 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1520778
: 1551635 (view as bug list)
Environment:
Last Closed: 2018-06-27 13:44:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:45:38 UTC

Comment 2 Jason E. Rist 2018-02-16 22:21:15 UTC
*** Bug 1546364 has been marked as a duplicate of this bug. ***

Comment 6 Ade Lee 2018-03-12 19:48:09 UTC
Note: The underlying cause here is a bug in certmonger.
See : https://bugzilla.redhat.com/show_bug.cgi?id=1551635 for details.

Once the underlying issue is addressed, this bug should be verified by Openstack QE.

Comment 7 Ade Lee 2018-03-15 15:30:37 UTC
Moving to ON_QA because there is no OSP bug here.

Once the certmonger bug is fixed, then QE should retest the bug here.

Comment 14 Udi 2018-04-18 07:58:55 UTC
Since RHEL 7.5 update 1 is not out yet, is there a place where I can already download the fixed certmonger? I need to test this on RHEL 7.4 also (see bug 1551635). Also, how do I re-create the certificate and set it up properly? Thanks.

Comment 16 Udi 2018-04-24 07:47:18 UTC
Verified when installing with a patched certmonger: certmonger-0.78.4-3.el7_5.1.x86_64

Comment 18 errata-xmlrpc 2018-06-27 13:44:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.