Bug 1546598 (tuned-76-rebase) - Rebase Tuned to the latest upstream version
Summary: Rebase Tuned to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: tuned-76-rebase
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
Marie Dolezelova
URL:
Whiteboard:
Depends On:
Blocks: 1534569 1549614 1588388
TreeView+ depends on / blocked
 
Reported: 2018-02-19 01:06 UTC by Jaroslav Škarvada
Modified: 2018-10-30 10:50 UTC (History)
5 users (show)

Fixed In Version: tuned-2.10.0-0.1.rc1.el7
Doc Type: Release Note
Doc Text:
_tuned_ rebased to version 2.10.0 The _tuned_ packages have been rebased to upstream version 2.10.0, which provides a number of bug fixes and enhancements over the previous version. Notable changes include: * an added mssql profile (shipped in a separate _tuned-profiles-mssql_ subpackage) * the *tuned-adm* tool now displays a relevant log snippet in case of error * fixed verification of a CPU mask on systems with more than 32 cores
Clone Of:
: 1588388 (view as bug list)
Environment:
Last Closed: 2018-10-30 10:48:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3172 None None None 2018-10-30 10:50:31 UTC

Description Jaroslav Škarvada 2018-02-19 01:06:52 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose low risk. Also we rebased Tuned in the past several times without problem.

How reproducible:
Always

Steps to Reproduce:
1. Check Tuned version

Actual results:
tuned-2.9.0-1.el7

Expected results:
Version newer than 2.9.0

Additional info:

Comment 10 Tereza Cerna 2018-09-21 11:49:51 UTC
Tuned was updated to tuned-2.10.0-6.el7.noarch
Package was reviewed and looks well. New features were added to new tuned version. Tps and regression tests passed.

Comment 12 errata-xmlrpc 2018-10-30 10:48:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3172


Note You need to log in before you can comment on or make changes to this bug.