This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 154683 - 'opcontrol' needs 'which' rpm dependency
'opcontrol' needs 'which' rpm dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: oprofile (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: William Cohen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-13 10:51 EDT by Davide Rossetti
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.8.1-16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-13 12:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Davide Rossetti 2005-04-13 10:51:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
opcontrol needs the which command, but the rpm does not properly list it as required

Version-Release number of selected component (if applicable):
oprofile-0.8.1-11

How reproducible:
Always

Steps to Reproduce:
1. fully updated FC3
2. try using opcontrol
3. it fails on using the which command
  

Additional info:
Comment 1 William Cohen 2005-04-13 12:25:01 EDT
Added requires to FC-3, devel, and RHEL-4 oprofile.spec files.

Note You need to log in before you can comment on or make changes to this bug.