Bug 1546912 - tests/bugs/posix/bug-990028.t fails in release-3.10 branch
Summary: tests/bugs/posix/bug-990028.t fails in release-3.10 branch
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: tests
Version: 3.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-20 02:10 UTC by Atin Mukherjee
Modified: 2018-03-10 12:37 UTC (History)
1 user (show)

Fixed In Version: glusterfs-3.10.11
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-10 12:37:56 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Atin Mukherjee 2018-02-20 02:10:00 UTC
Description of problem:

As $Subject. Link to the regression run : https://build.gluster.org/job/centos6-regression/8996/

Version-Release number of selected component (if applicable):
release-3.10.


How reproducible:
Almost always.

Comment 1 Worker Ant 2018-02-20 02:14:49 UTC
REVIEW: https://review.gluster.org/19595 (tests: Mark tests/bugs/posix/bug-990028.t bad) posted (#1) for review on release-3.10 by Atin Mukherjee

Comment 2 Worker Ant 2018-02-21 02:45:24 UTC
COMMIT: https://review.gluster.org/19595 committed in release-3.10 by "Atin Mukherjee" <amukherj@redhat.com> with a commit message- tests: Mark tests/bugs/posix/bug-990028.t bad

Change-Id: I92ecd4dd292118900b80833f116c518b7493da17
BUG: 1546912
Signed-off-by: Atin Mukherjee <amukherj@redhat.com>

Comment 3 Shyamsundar 2018-03-10 12:37:56 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.11, please open a new bug report.

glusterfs-3.10.11 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2018-March/000091.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.