Bug 1547127 - Typo error in __dht_check_free_space function log message
Summary: Typo error in __dht_check_free_space function log message
Keywords:
Status: CLOSED DUPLICATE of bug 1547128
Alias: None
Product: GlusterFS
Classification: Community
Component: distribute
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-20 15:04 UTC by Nithya Balachandran
Modified: 2018-03-15 04:16 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1546960
Environment:
Last Closed: 2018-03-15 04:16:19 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Nithya Balachandran 2018-03-15 04:15:00 UTC
Description of problem:
======================
There is a type error in __dht_check_free_space function log message.

[2018-02-20 05:34:48.556248] W [MSGID: 109023] [dht-rebalance.c:962:__dht_check_free_space] 0-distrepx3-dht: data movement of file {blocks:7 name:(/1/linux-4.6.4/Documentation/device-mapper/era.txt) } would result in dst node (distrepx3-replicate-1:41274488) having lower disk space then the source node (distrepx3-replicate-2:41445560).Skipping file.

Message "then the source node" has to be corrected to "than the source node"

Comment 2 Nithya Balachandran 2018-03-15 04:16:19 UTC

*** This bug has been marked as a duplicate of bug 1547128 ***


Note You need to log in before you can comment on or make changes to this bug.