Bug 15477 - GNOME Needs Sawfish
GNOME Needs Sawfish
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-05 10:37 EDT by Bill McCarty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 16:44:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill McCarty 2000-08-05 10:37:10 EDT
I upgraded a RH 6.2 box to Pinstripe. When I started X, GNOME failed 
because it was configured to use Sawfish, but Sawfish had not been 
installed. To install Sawfish, I had to simultaneously install several 
libraries: librep, librep-gtk, and librep-gtk-gnome, as I recall.
Comment 1 David Mason 2000-09-07 10:34:49 EDT
We have officially moved to sawfish as the default window manager. This problem
is fixed in the latest versions - it checks to see what you are running (If you
still have the old E we give you the option to update to sawfish or run E
standalone) should not be a problem anymore

Note You need to log in before you can comment on or make changes to this bug.