Bug 15477 - GNOME Needs Sawfish
Summary: GNOME Needs Sawfish
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 14:37 UTC by Bill McCarty
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 20:44:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill McCarty 2000-08-05 14:37:10 UTC
I upgraded a RH 6.2 box to Pinstripe. When I started X, GNOME failed 
because it was configured to use Sawfish, but Sawfish had not been 
installed. To install Sawfish, I had to simultaneously install several 
libraries: librep, librep-gtk, and librep-gtk-gnome, as I recall.

Comment 1 David Mason 2000-09-07 14:34:49 UTC
We have officially moved to sawfish as the default window manager. This problem
is fixed in the latest versions - it checks to see what you are running (If you
still have the old E we give you the option to update to sawfish or run E
standalone) should not be a problem anymore


Note You need to log in before you can comment on or make changes to this bug.