Bug 154779 - Error setting modem connection configuration
Error setting modem connection configuration
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
1
All Linux
medium Severity high
: ---
: ---
Assigned To: Radek Vokal
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-13 23:21 EDT by Bob Demoret
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 05:14:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Demoret 2005-04-13 23:21:57 EDT
Description of problem:1)After inputting info in Network Device (modem
connection) I clicked on Activate and received "WARNING - red-hat network=  
"Error saving configuration.  {Error 2) No such file or directory:
//etc/sysconfig/network-scripts//ifcfg-io.rpmsave". I checked in /etc and found
the file but in flashing red box. I check the Fedora 1.0 DVD and it was the
same. File listed but in red box. I also checked an old Red-Hat Linux 8.0 CDROM
and it also was in red box. I never got modem working with RHL 8.0 either.
2) Also in trying to set up dial-up connection I got message "Cannot activate
network device hawk. /sbin/ifup: config for hawk not found.  Usage:ifup <device
name>" I opened the file but not sure how to input the required data.

Version-Release number of selected component (if applicable):Fedora Core 1.0


How reproducible:I have tried to setup dial-up network several times but result
always the same.


Steps to Reproduce:
1.Tried network configuration wizard and also Network Configuration in KDE
2.Tried also in Gnome
3.
  
Actual results:No modem connection. Always get same error message.


Expected results:You guessed it


Additional info:None
Comment 1 Radek Vokal 2005-04-16 12:06:19 EDT
Firstly it would be quite usefull to have the modem driver which you're using or
the vendor name. I'm really not sure why there's a .rpmsave file, this file
should be activated. You can try comparing these two files - eg. file
with/without .rpmsave (What does it mean that the file is in "red flashing box"?) 

Morelikely than puting this to the bugzilla, try to google around a bit for user
experiences with your modem or give it a try with newer Fedora Core .. 

Note You need to log in before you can comment on or make changes to this bug.