Bug 154780 - PermittedUsers on ServerGroups class causes undue load
PermittedUsers on ServerGroups class causes undue load
Status: CLOSED NEXTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn400
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Fanny Augustin
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-04-13 23:22 EDT by Mike McCune
Modified: 2007-04-18 13:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-07 18:09:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-04-13 23:22:50 EDT
This mapping causes all the Users in an Org to be loaded into memory.  On some
sat instances this can be thousands of users.

Since nothing in our code actually needs this, we are removing it for now.
Comment 1 Mike McCune 2005-04-13 23:24:52 EDT
No test needed.  Internal code bugfix.

Note You need to log in before you can comment on or make changes to this bug.