Bug 154786 - Text doesn't fit in boot loader config when using french => Unusable
Summary: Text doesn't fit in boot loader config when using french => Unusable
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-14 06:10 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-14 17:28:07 UTC


Attachments (Terms of Use)

Description Jean Francois Martinez 2005-04-14 06:10:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When you start an installation in french and arrive to the config of boot loader you notice that either due to french being more verbose or the font used part of the text and buttons don't fit in the window.  Since it is non-scrollable and this part contains the "advanced" button allowing to install the booter elsewhere than in MBR it makes the new anaconda unusable.

Culpriyt seems to be the more cumberome decorations of the new anaconda  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Start an installation
2.
3.
  

Additional info:

Comment 1 Jean Francois Martinez 2005-04-14 06:12:08 UTC
I forgot to mention steps 2: Select french as language  and 3 Advance until boot
loader config

Comment 2 Chris Lumens 2005-04-14 17:28:07 UTC
Fixed the portion where the advanced configuration checkbox is off the end of
the page in CVS.  It will be in the next anaconda build in Rawhide.  There are
more problems where bits of buttons or text are cut off throughout the French
install - working on those.


Note You need to log in before you can comment on or make changes to this bug.