Bug 154828 - xscreensaver-demo comes up with an empty list
xscreensaver-demo comes up with an empty list
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-14 10:13 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 15:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-04-14 10:13:33 EDT
this is because xscreensaver-extras is not in the default install.
but it looks just like a bug. IMO, we should do the same we do for
backgrounds: include a handful of screensavers in the xscreensaver
package, and move the rest to extras.
Comment 1 Ray Strode [halfline] 2005-04-25 15:12:43 EDT
So I talked to Bryan about this and he doesn't think it's that big of an issue.
 We can always address it again later, if we determine that it really is a problem.

Note You need to log in before you can comment on or make changes to this bug.