Bug 154835 - attempting to create a ANY config from scratch will cause a backtrace
attempting to create a ANY config from scratch will cause a backtrace
Status: CLOSED NEXTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
high Severity high
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-14 10:42 EDT by Corey Marthaler
Modified: 2009-04-16 15:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 15:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-04-14 10:42:35 EDT
Description of problem:
Traceback (most recent call last):
  File "/usr/sbin/system-config-cluster", line 274, in lock_ok
    self.configtab.set_model(self.model_builder)
AttributeError: basecluster instance has no attribute 'configtab'


Version-Release number of selected component (if applicable):
[root@tank-03 ~]# rpm -qa | grep system-config-cluster
system-config-cluster-0.9.30-1.0

How reproducible:
everytime
Comment 1 Corey Marthaler 2005-04-14 10:45:42 EDT
I see the same back trace if I try with dlm as well.
Comment 2 Jim Parsons 2005-04-14 16:27:07 EDT
Fixed in 0.9.31-1.0
Comment 3 Corey Marthaler 2005-04-15 15:50:33 EDT
fix verified.

Note You need to log in before you can comment on or make changes to this bug.