Bug 154868 - Window preferences capplet "Super" issues
Window preferences capplet "Super" issues
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-14 12:41 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 14:51:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 3058 None None None Never

  None (edit)
Description Matthias Clasen 2005-04-14 12:41:40 EDT
My keyboard has 2 "Windows" keys, but only one of them seems to be mapped to
Super. We should either map them both, or change the text to indicate which one
works. I spent some time wondering why it does not work, until I discovered the
second Windows key.
Comment 1 Matthias Clasen 2005-04-21 16:41:13 EDT
This may be related to bug 143837
Comment 2 Matthias Clasen 2005-04-22 01:51:37 EDT
Also see bug 128716
Comment 3 Ray Strode [halfline] 2005-04-25 14:51:57 EDT
So this looks like it is an upstream X problem.

Note You need to log in before you can comment on or make changes to this bug.