Bug 1548906 - Fedora 26, with Xen hypervisor dont boot with kernel 4.15.4-200
Summary: Fedora 26, with Xen hypervisor dont boot with kernel 4.15.4-200
Keywords:
Status: CLOSED DUPLICATE of bug 1544963
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-26 00:50 UTC by Trever
Modified: 2018-02-26 22:25 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1544963
Environment:
Last Closed: 2018-02-26 22:25:36 UTC


Attachments (Terms of Use)

Description Trever 2018-02-26 00:50:38 UTC
+++ This bug was initially created as a clone of Bug #1544963 +++
Same upstream bug seems to apply to F26.

Description of problem:
'Fedora, with Xen hypervisor' dont boot with kernel 4.15.4-200

Version-Release number of selected component (if applicable):
kernel-4.15.4-200.fc26.x86_64

Steps to Reproduce:
Boot Fedora with Xen hypervisor with kernel 4.15.4-200

Actual results:
Kernel does not start and vm terminates, with no kernel messages.

Additional info:
Encountered on Qubes OS 3.2, which uses Xen hypervisor.
kernel 4.15.3-200 also fails.
kernel 4.14.18-200 boots fine.

Comment 1 Laura Abbott 2018-02-26 22:25:36 UTC
There's no need to create a separate bug for F26. F26 and F27 get the same kernel updates so having a separate bug only creates more work for us.

*** This bug has been marked as a duplicate of bug 1544963 ***


Note You need to log in before you can comment on or make changes to this bug.