Bug 1549 - dangling symlinks in installed kernel
dangling symlinks in installed kernel
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-16 17:48 EST by Preston Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 16:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 1999-03-16 17:48:44 EST
dangling:
/usr/src/linux-2.2.3/pcmcia-cs-3.0.9/include/linux/config.h
-> ../pcmcia/config.h
dangling:
/usr/src/linux-2.2.3/pcmcia-cs-3.0.9/include/linux/version.h
-> ../pcmcia/config.h
Comment 1 Matt Wilson 1999-03-18 16:25:59 EST
not a bug.  these files are created when the user runs "./Configure"
in pcmcia-cs.

Note You need to log in before you can comment on or make changes to this bug.