Bug 154931 - bonobo-browser.desktop file in wrong package
bonobo-browser.desktop file in wrong package
Status: CLOSED DUPLICATE of bug 154827
Product: Fedora
Classification: Fedora
Component: libbonoboui (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2005-04-14 17:09 EDT by David Zeuthen
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-15 16:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2005-04-14 17:09:00 EDT
Description of problem:

[root@daxter ~]# rpm -qf /usr/share/applications/bonobo-browser.desktop
[root@daxter ~]# rpm -qf /usr/bin/bonobo-browser

Please move .desktop file to the -devel package. For koolaid points, also get
dfong to draw an icon :-)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Ray Strode [halfline] 2005-04-14 17:10:50 EDT
I think an even better idea might be to remove the desktop file entirely.
Comment 2 Ray Strode [halfline] 2005-04-15 16:18:58 EDT

*** This bug has been marked as a duplicate of 154827 ***

Note You need to log in before you can comment on or make changes to this bug.