Bug 1549806 - FFU: Introduce Aodh fast-forward-upgrade tasks
Summary: FFU: Introduce Aodh fast-forward-upgrade tasks
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 13.0 (Queens)
Assignee: Pradeep Kilambi
QA Contact: Marius Cornea
URL:
Whiteboard:
: 1541050 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-02-27 20:41 UTC by Marius Cornea
Modified: 2018-06-27 13:47 UTC (History)
8 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.2-0.20180327213843.f25e2d8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:46:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 539307 None master: MERGED tripleo-heat-templates: FFU: Introduce Aodh fast-forward-upgrade tasks (I245edb766cba21f46a4d31bde71752551422b168) 2018-03-29 16:12:35 UTC
OpenStack gerrit 554505 None stable/queens: MERGED tripleo-heat-templates: FFU: Introduce Aodh fast-forward-upgrade tasks (I245edb766cba21f46a4d31bde71752551422b168) 2018-03-29 16:12:28 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:47:16 UTC

Description Marius Cornea 2018-02-27 20:41:52 UTC
Description of problem:

This BZ is to track the inclusion of https://review.openstack.org/#/c/539307/ into the downstream build.

Comment 6 Pradeep Kilambi 2018-03-16 17:56:40 UTC
*** Bug 1541050 has been marked as a duplicate of this bug. ***

Comment 12 errata-xmlrpc 2018-06-27 13:46:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.