Bug 155033 - unable to propagate config to cluster
unable to propagate config to cluster
Status: CLOSED NEXTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
: 156101 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-15 15:39 EDT by Corey Marthaler
Modified: 2009-04-16 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 11:27:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2005-04-15 15:39:04 EDT
Description of problem:
when trying to propagate config to the cluster i just see this error:
TypeError: propagate() takes exactly 1 argument (2 given)

Version-Release number of selected component (if applicable):
system-config-cluster-0.9.33-1.0.noarch.rpm

How reproducible:
everytime
Comment 1 Jim Parsons 2005-04-26 13:23:21 EDT
Fixed in 0.9.37-1.0
Comment 2 Corey Marthaler 2005-04-27 11:54:27 EDT
*** Bug 156101 has been marked as a duplicate of this bug. ***
Comment 3 Corey Marthaler 2005-04-27 16:03:29 EDT
I see this traceback when attempting on -38:

Traceback (most recent call last):
  File "/usr/sbin/system-config-cluster", line 370, in propagate
    retval = self.warningMessage(CONFIRM_PROPAGATE)
AttributeError: basecluster instance has no attribute 'warningMessage'
Comment 4 Corey Marthaler 2005-04-29 11:27:21 EDT
this is now fixed in -43.

Note You need to log in before you can comment on or make changes to this bug.