Bug 15507 - Anaconda quits after selecting which install you want
Summary: Anaconda quits after selecting which install you want
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 18:30 UTC by Donnie Cranford
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 16:39:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the anaconda crash dump (6.43 KB, text/plain)
2000-08-05 18:34 UTC, Donnie Cranford
no flags Details

Description Donnie Cranford 2000-08-05 18:30:49 UTC
After you select which instal you want, workstation, server, or custom, I
picked custom, it takes you through your rot passwd, and creating a user
account and then goes to read the packages and dies....with an anaconda
error messages. I saved the crash dump and will be including it here.

Comment 1 Donnie Cranford 2000-08-05 18:34:50 UTC
Created attachment 2114 [details]
this is the anaconda crash dump

Comment 2 Jeremy Katz 2000-08-05 19:56:13 UTC
The error is caused by an incorrect path to hdlist file (should be
/pub/redhat/beta/pinstripe/...) but anaconda probaly should die more gracefully

Comment 3 Michael Fulbright 2000-08-09 16:39:27 UTC
The installer could probably handle this better but it is not a bug to be fixed.


Note You need to log in before you can comment on or make changes to this bug.