Bug 1551489 - update 1.1.1
Summary: update 1.1.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: timew
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1551549 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-05 09:40 UTC by mastaiza
Modified: 2018-03-30 12:42 UTC (History)
2 users (show)

Fixed In Version: timew-1.1.1-1.fc27 timew-1.1.1-1.fc26 timew-1.1.1-1.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-13 23:14:06 UTC
Type: Bug


Attachments (Terms of Use)

Description mastaiza 2018-03-05 09:40:39 UTC
update to 1.1.1

https://timewarrior.net/

Comment 1 Ankur Sinha (FranciscoD) 2018-03-05 12:09:11 UTC
Thanks, working on it now.

Comment 2 Fedora Update System 2018-03-05 12:32:04 UTC
timew-1.1.1-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2018-e9cd6c19f5

Comment 3 Fedora Update System 2018-03-05 12:47:22 UTC
timew-1.1.1-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2018-4cfd4693e0

Comment 4 Fedora Update System 2018-03-05 19:48:52 UTC
timew-1.1.1-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-4cfd4693e0

Comment 5 Fedora Update System 2018-03-05 20:12:06 UTC
timew-1.1.1-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-e9cd6c19f5

Comment 6 Ankur Sinha (FranciscoD) 2018-03-05 22:08:00 UTC
*** Bug 1551549 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2018-03-06 11:08:04 UTC
timew-1.1.1-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-e309fab879

Comment 8 Fedora Update System 2018-03-08 15:25:34 UTC
timew-1.1.1-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-e309fab879

Comment 9 Fedora Update System 2018-03-13 23:14:06 UTC
timew-1.1.1-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2018-03-20 17:28:36 UTC
timew-1.1.1-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2018-03-30 12:42:36 UTC
timew-1.1.1-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.