Bug 155163 - Build with gnome requires "--with-gnome"
Build with gnome requires "--with-gnome"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: R (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-17 08:28 EDT by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-18 09:46:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2005-04-17 08:28:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Galeon/1.3.20

Description of problem:
To build with the gnome1 GUI, configure must be called with "--with-gnome"

Version-Release number of selected component (if applicable):
R-2.0.1-11

How reproducible:
Always

Steps to Reproduce:



Additional info:
Comment 1 Tom "spot" Callaway 2005-04-18 09:46:46 EDT
Whoops. I did this correctly in the devel branch... this is moot, however, as
2.1.0 just released, and the GNOME gui is no longer included in the base package.

I'll make the addon package shortly.

Note You need to log in before you can comment on or make changes to this bug.