Bug 155166 - Unresolvable chain of dependencies kernel 2.6.11-1.14_FC3 requires kernel-utils
Unresolvable chain of dependencies kernel 2.6.11-1.14_FC3 requires kernel-u...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-17 09:46 EDT by Rick Richardson
Modified: 2015-01-04 17:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-28 03:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Richardson 2005-04-17 09:46:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050302 Firefox/1.0.1 Fedora/1.0.1-1.3.2

Description of problem:
There was a package dependency problem.  The message was:

    To solve all dependencies for the RPMs you have selected, The following
    packages you have marked to exclude would have to be added to the set:
    
    Package Name                  	Reason For Skipping           
    ======================================================================
    kernel-2.6.11-1.14_FC3        	Pkg name/pattern              
    kernel-doc-2.6.11-1.14_FC3    	Pkg name/pattern              
    kernel-smp-2.6.11-1.14_FC3    	Pkg name/pattern              
    kernel-utils-2.4-13.1.49_FC3  	Pkg name/pattern              

Unresolvable chain of dependencies:
kernel  2.6.11-1.14_FC3                  requires kernel-utils

Please modify your package selections and try again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Run up2date.
See message.
  

Additional info:
Comment 1 Dave Jones 2005-04-17 22:31:24 EDT
I'm puzzled how you ended up with a system with no kernel-utils.
As its a kernel dependancy, it must be installed.

did you rpm -e --force it ?

reinstalling that package should fix this. Though I'm also puzzled why up2date
didnt pull it in directly.
Comment 2 Dave Jones 2005-07-15 14:39:21 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.