Bug 155193 - Missing icons reported in X session log file
Missing icons reported in X session log file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-17 18:39 EDT by Jacob Kroon
Modified: 2014-06-18 05:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-24 08:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Extract from X session log file (3.54 KB, text/plain)
2005-04-17 18:45 EDT, Jacob Kroon
no flags Details

  None (edit)
Description Jacob Kroon 2005-04-17 18:39:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
Missing icons are reported in /tmp/xses-USER.XXX:

** (gnome-system-monitor:2929): WARNING **: Unable load icon Failed to open file
 '/usr/share/pixmaps/other/Modem.png': No such file or directory

... etc. Otherwise the application seems to work fine, although the default colors for the lines in CPU usage/Free memory were a bit strange, all black, so you couldn't really see anything.

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.10.0-2

How reproducible:
Always

Steps to Reproduce:
1. Install development RPM
2. Run it
3. Look at /tmp/xses-??? log file
  

Additional info:
Comment 1 Jacob Kroon 2005-04-17 18:45:22 EDT
Created attachment 113297 [details]
Extract from X session log file

Note You need to log in before you can comment on or make changes to this bug.