Bug 15520 - Mounting CD doesn't lock drive
Summary: Mounting CD doesn't lock drive
Status: CLOSED DUPLICATE of bug 13628
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-05 21:27 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 21:55:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-05 21:27:38 UTC
Mounting a CD on my test box doesn't lock the IDE CD drive bay...
I can still eject the CD using the eject button on the front of the drive
and remove the CD and then have a lot of fun with mount still believing the
CD is in.

I think that the drive should be locked when the media is mounted.

Comment 1 Bernhard Rosenkraenzer 2000-08-05 21:32:15 UTC
Are you running magicdev? Sounds like a known problem with that.

Comment 2 Christian Rose 2000-08-05 21:36:41 UTC
Well magicdev is installed but GNOME/X isn't running at the moment? Isn't
magicdev just automounting/unmounting CDs when GNOME is running?

Comment 3 Christian Rose 2000-08-05 21:55:14 UTC
Okay, made a fresh start of the system and this time it works as expected (CD
drive is locked when mounted).
Appearantly, magicdev is left running somehow even after shutting down GNOME/X.

I couldn't find the magicdev bug you're referring to, though, so I couldn't mark
this as a duplicate myself.


Comment 4 Christian Rose 2000-08-05 22:40:25 UTC

*** This bug has been marked as a duplicate of 13628 ***


Note You need to log in before you can comment on or make changes to this bug.