Bug 1552095 - Network Topology "Graph" tab always shows nothing
Summary: Network Topology "Graph" tab always shows nothing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: beta
: 13.0 (Queens)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-06 13:48 UTC by Beth White
Modified: 2018-06-27 13:35 UTC (History)
6 users (show)

Fixed In Version: python-django-horizon-13.0.1-0.20180323102048.4dd4ef0.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:35:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
network topology osp 13 (124.28 KB, image/png)
2018-04-11 05:23 UTC, Jason E. Rist
no flags Details


Links
System ID Priority Status Summary Last Updated
Launchpad 1747196 None None None 2018-03-06 13:48:15 UTC
OpenStack gerrit 540645 None master: MERGED horizon: Network topology "Graph" tab always shows nothing (I72dd8d2b472677411635f58309c780a8d602ffe3) 2018-03-29 16:17:19 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:35:52 UTC

Description Beth White 2018-03-06 13:48:15 UTC
Network Topology "Graph" tab always says "There are no networks, routers, or connected instances to display."
This happens after a fix for bug 1661350 (commit f35eaa2d13fc5aff31b9a83dc729cc20b91fc611) was merged.

Note that "Topology" tab works fine.

Comment 2 Radomir Dopieralski 2018-03-16 11:26:30 UTC
I couldn't reproduce this with the upstream master, neither in Chrome nor Firefox.

Comment 6 Jason E. Rist 2018-04-11 05:23:46 UTC
Created attachment 1420163 [details]
network topology osp 13

Comment 7 Jason E. Rist 2018-04-11 05:27:26 UTC
python-django-horizon-13.0.1-0.20180323102049.el7ost.noarch

Comment 9 errata-xmlrpc 2018-06-27 13:35:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.