Bug 155217 - [iiimcf]pre-edit buffer not reset after switching LE
Summary: [iiimcf]pre-edit buffer not reset after switching LE
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: IIIMF
TreeView+ depends on / blocked
 
Reported: 2005-04-18 07:16 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 06:21:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2005-04-18 07:16:42 UTC
Tracking: http://openi18n.org/mantis/bug_view_page.php?bug_id=0000056
Version: iiimf-libs-12.1.1-14.svn2476

Comment 1 Akira TAGOH 2005-04-18 07:33:15 UTC
It happens without using gimlet. modifying summary.

Comment 2 Akira TAGOH 2005-04-18 09:52:58 UTC
Well, it looks good to me with the latest svn. please check if it still happens
on the next build.

Comment 3 Akira TAGOH 2005-04-27 09:42:45 UTC
Erm, still there.

Comment 5 Lawrence Lim 2005-10-12 06:21:08 UTC
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 


Note You need to log in before you can comment on or make changes to this bug.