Bug 1553034 - ansible playbook to uninstall glusterfs doesn't remove gluster-block provisioner pod
Summary: ansible playbook to uninstall glusterfs doesn't remove gluster-block provisio...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.9.z
Assignee: Jose A. Rivera
QA Contact: Wenkai Shi
URL:
Whiteboard:
Depends On:
Blocks: 1553032
TreeView+ depends on / blocked
 
Reported: 2018-03-08 05:19 UTC by krishnaram Karthick
Modified: 2018-05-17 06:43 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of: 1553032
Environment:
Last Closed: 2018-05-17 06:42:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1566 None None None 2018-05-17 06:43:17 UTC

Comment 1 Jose A. Rivera 2018-03-14 14:05:43 UTC
PR merged: https://github.com/openshift/openshift-ansible/pull/7450

Comment 3 Wenkai Shi 2018-04-18 02:32:23 UTC
This is a duplicate of BZ #1552555, same PR, too. Verified it since BZ #1552555 already verified with version openshift-ansible-3.9.12-1.git.0.6155f6e.el7.

Comment 5 Wenkai Shi 2018-04-20 02:40:27 UTC
Move to verify according to comment 3.

Comment 8 errata-xmlrpc 2018-05-17 06:42:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1566


Note You need to log in before you can comment on or make changes to this bug.