Bug 1553229 - Backport: Composable service support for Cinder Dell EMC Storage Center
Summary: Backport: Composable service support for Cinder Dell EMC Storage Center
Keywords:
Status: CLOSED DUPLICATE of bug 1552980
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Alan Bishop
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-08 14:43 UTC by Rajini Karthik
Modified: 2019-02-17 13:00 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-08 14:58:49 UTC


Attachments (Terms of Use)

Description Rajini Karthik 2018-03-08 14:43:50 UTC
Description of problem:
We need this to be back ported to OSP 10, so upgrades can be possible
https://review.openstack.org/#/c/456382/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rajini Karthik 2018-03-08 14:58:49 UTC

*** This bug has been marked as a duplicate of bug 1552980 ***


Note You need to log in before you can comment on or make changes to this bug.