Bug 1553421 - Discover-tempest-config Missing in latest OSP Puddle
Summary: Discover-tempest-config Missing in latest OSP Puddle
Keywords:
Status: CLOSED DUPLICATE of bug 1554306
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tempest
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Chandan Kumar
QA Contact: Martin Kopec
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-08 20:19 UTC by Archit Modi
Modified: 2018-03-12 15:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-12 15:13:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1492860 medium CLOSED Discover-tempest-config Missing in latest OSP Puddle 2020-10-14 00:28:05 UTC

Description Archit Modi 2018-03-08 20:19:51 UTC
Description of problem:
+++ This bug is a duplicate of BZ #1492860 +++
Discover-tempest-config command is not found in OSP-13 deployment

Version-Release number of selected component (if applicable):
openstack-tempest-17.2.1-0.20180227165933.b9f9f89.el7ost.noarch

Job: https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/OSPD-Customized-Deployment-virt/3006/

(overcloud) [stack@undercloud-0 ~]$ tempest init testingdir/
2018-03-08 14:54:29.789 12312 INFO tempest [-] Using tempest config file /etc/tempest/tempest.conf
(overcloud) [stack@undercloud-0 ~]$ cd testingdir/
(overcloud) [stack@undercloud-0 testingdir]$ ls
etc  logs  tempest_lock
(overcloud) [stack@undercloud-0 testingdir]$ discover-tempest-config --deployer-input ~/tempest-deployer-input.conf --debug --create
-bash: discover-tempest-config: command not found

Comment 1 Chandan Kumar 2018-03-12 15:13:47 UTC

*** This bug has been marked as a duplicate of bug 1554306 ***


Note You need to log in before you can comment on or make changes to this bug.