This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 15536 - Can't find CDROM
Can't find CDROM
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-06 02:22 EDT by apeacock
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-11 10:22:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description apeacock 2000-08-06 02:22:22 EDT
After selecting language/keyboard/etc and choosing CDROM as the
installation method, the installer complains that it can't find any CDROM
(this happens regardless of whether I boot from CDROM or use the boot
floppy).  The second virtual console shows probes for both hdc and hdd
(both of which are CDROM drives), but fails for each.  

The installer for Redhat 6.2 finds the CDROM perfectly.
Comment 1 Michael Fulbright 2000-08-08 15:10:53 EDT
What type of CDROM are your using (SCSI, PCMCIA, IDE, etc)?
Comment 2 apeacock 2000-08-08 15:17:40 EDT
The drive is IDE (ATAPI), identified by /proc/ide/hdc/model as a "ZIPCD 4x650"

The other cdrom drive in the machine is also IDE, identified by
/proc/ide/hdd/model as a "CREATIVE CD1220E"
Comment 3 Erik Troan 2000-08-09 12:48:29 EDT
On VC3 there should be a "trying to mount device" message -- is there?
Comment 4 apeacock 2000-08-10 19:40:27 EDT
Oops.

It appears that the problem is an incomplete .iso image.  Sorry for the trouble
-- I thought I'd already checked the md5 checksum before reporting.

Note You need to log in before you can comment on or make changes to this bug.