Bug 1553820 - Selinux preventing map access on ld.so.cache
Summary: Selinux preventing map access on ld.so.cache
Status: CLOSED DUPLICATE of bug 1513806
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 27
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-09 15:54 UTC by hgbhcprm
Modified: 2018-03-12 13:21 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2018-03-12 13:21:38 UTC


Attachments (Terms of Use)

Description hgbhcprm 2018-03-09 15:54:27 UTC
Description of problem:
After an update today 2018-03-09 I'm getting a lot of new alerts in my SETroubleshoot Alert List that I haven't seen before. They are all about that map access has been denied on file ld.so.cache. The processes that have been denied are rngd, systemd-logind, gssproxy, rtkit-daemon, hostname, systemd-tmpfile

Version-Release number of selected component (if applicable):
selinux-policy 3.13.1-283.26.fc27

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Lukas Vrabec 2018-03-12 13:21:38 UTC

*** This bug has been marked as a duplicate of bug 1513806 ***


Note You need to log in before you can comment on or make changes to this bug.