Bug 15539 - kmail print produces bad output
Summary: kmail print produces bad output
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 07:19 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-14 09:29:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-08-06 07:19:19 UTC
I am not sure just which kde component this should be reported agains but I
can reproduce it with kmail.

When I print from kmail, the printed pages are shifted left so that text is
cut off.  It does not seem to matter what media (page size) I choose --
that seems to be ignored.

The printer is an HP4000 with postscript.  Other applications such as
netscape produce proper output.

Comment 1 Bernhard Rosenkraenzer 2000-08-09 10:43:31 UTC
This should be fixed in rawhide.

Comment 2 Gene Czarcinski 2000-08-14 09:28:58 UTC
This is KDE2 -- still broken.

Comment 3 Bernhard Rosenkraenzer 2000-08-30 11:40:12 UTC
KDE2 is just included as a preview, it isn't supposed to work perfectly.
Please report this type of problems to submit@bugs.kde.org.



Note You need to log in before you can comment on or make changes to this bug.