Bug 155401 - No match for USB device EPSON Stylus C40
No match for USB device EPSON Stylus C40
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-19 19:23 EDT by Phil Tuck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 18:08:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Tuck 2005-04-19 19:23:55 EDT
+++ This bug was initially created as a clone of Bug #154518 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323
Fedora/1.7.6-1.3.2

Description of problem:
No match for USB device:
  mfr "EPSON"
  model "Stylus C40"
  desc "EPSON Stylus C40"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):
foomatic-3.0.2-13.3

How reproducible:
Always

Steps to Reproduce:

system-config-printer  

Additional info:

The printer worked well until recently.  Now, when I print, all the colours are
wrong - almost like a colour-negative.
Comment 1 Tim Waugh 2005-04-20 04:44:06 EDT
When precisely did the colour-negative effect start happening?  Can you
correlate it to a package upgrade listed in the output of 'rpm -qa --last'?
Comment 2 Tim Waugh 2005-04-20 09:31:35 EDT
Also, what precise model of printer is this?  C40SX, C40UX, or something else?
Comment 3 John Thacker 2006-04-27 18:08:38 EDT
No response from reporter for a year, closing.

Note You need to log in before you can comment on or make changes to this bug.