Bug 155404 - Fix /etc/ghostscript/CIDFnmap.zh_* files so that mozilla will print
Fix /etc/ghostscript/CIDFnmap.zh_* files so that mozilla will print
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-chinese (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-19 21:37 EDT by John Thacker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.15-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-20 01:06:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2005-04-19 21:37:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
mozilla won't print Chinese because the fonts moved, but the /etc/ghostscript/CIDFnmap.zh_* files didn't change to reflect that.

See bug #155403 which is the same issue, but for Japanese, for more information

Version-Release number of selected component (if applicable):
fonts-chinese-2.15-1

How reproducible:
Always

Steps to Reproduce:
1.  Try to print something in Chinese from firefox, mozilla, et al.
2.  Note failure
  

Actual Results:  Chinese won't print.  Blank spaces, boxes, etc.

Expected Results:  Chinese should have printed.

Additional info:
Comment 1 Akira TAGOH 2005-04-20 01:06:34 EDT
will be fixed in 2.15-2

Note You need to log in before you can comment on or make changes to this bug.