Bug 1554072 - Live workstation: user creation is not available and unexpected close at the end
Summary: Live workstation: user creation is not available and unexpected close at the end
Keywords:
Status: CLOSED DUPLICATE of bug 1553935
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-11 09:10 UTC by Alessio
Modified: 2018-03-12 10:31 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-12 10:31:21 UTC
Type: Bug


Attachments (Terms of Use)
/tmp/lvm.log (651.87 KB, text/plain)
2018-03-11 09:10 UTC, Alessio
no flags Details
/tmp/storage.log (198.58 KB, text/plain)
2018-03-11 09:11 UTC, Alessio
no flags Details
/tmp/program.log (72.51 KB, text/plain)
2018-03-11 09:11 UTC, Alessio
no flags Details
/tmp/packaging.log (141 bytes, text/plain)
2018-03-11 09:12 UTC, Alessio
no flags Details
/tmp/ifcfg.log (2.70 KB, text/plain)
2018-03-11 09:12 UTC, Alessio
no flags Details
/tmp/dbus.log (2.77 KB, text/plain)
2018-03-11 09:13 UTC, Alessio
no flags Details
/tmp/anaconda.log (37.54 KB, text/plain)
2018-03-11 09:13 UTC, Alessio
no flags Details
Installation panel screenshot (122.43 KB, image/png)
2018-03-11 09:14 UTC, Alessio
no flags Details

Description Alessio 2018-03-11 09:10:45 UTC
Created attachment 1406797 [details]
/tmp/lvm.log

Fedora-Workstation-Live-x86_64-28-20180310.n.0.iso

During installation process, the "menu" to set root password and to create a user is not available (see screenshot).

In addition, when the installation process reach the end, the installation panel unexpectedly closes.

Comment 1 Alessio 2018-03-11 09:11:16 UTC
Created attachment 1406798 [details]
/tmp/storage.log

Comment 2 Alessio 2018-03-11 09:11:39 UTC
Created attachment 1406799 [details]
/tmp/program.log

Comment 3 Alessio 2018-03-11 09:12:08 UTC
Created attachment 1406800 [details]
/tmp/packaging.log

Comment 4 Alessio 2018-03-11 09:12:34 UTC
Created attachment 1406801 [details]
/tmp/ifcfg.log

Comment 5 Alessio 2018-03-11 09:13:10 UTC
Created attachment 1406802 [details]
/tmp/dbus.log

Comment 6 Alessio 2018-03-11 09:13:50 UTC
Created attachment 1406803 [details]
/tmp/anaconda.log

Comment 7 Alessio 2018-03-11 09:14:57 UTC
Created attachment 1406804 [details]
Installation panel screenshot

Comment 8 Jiri Konecny 2018-03-12 10:31:21 UTC

*** This bug has been marked as a duplicate of bug 1553935 ***


Note You need to log in before you can comment on or make changes to this bug.