Bug 1554475 - f28 mate-compiz spin needs f28-backgrounds
Summary: f28 mate-compiz spin needs f28-backgrounds
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mate-desktop
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F28BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2018-03-12 18:11 UTC by Wolfgang Ulbrich
Modified: 2018-03-18 00:48 UTC (History)
4 users (show)

Fixed In Version: mate-desktop-1.20.0-2.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-18 00:48:03 UTC


Attachments (Terms of Use)

Description Wolfgang Ulbrich 2018-03-12 18:11:36 UTC
Description of problem:
f28 mate-compiz spin needs f28-backgrounds
Currently the spin use f27 default background

Version-Release number of selected component (if applicable):
mate-desktop-1.20.0-1

How reproducible:
Fire up the spin


Actual results:
Currently the spin use f27 default background

Expected results:
The spin should use f28 default background

Additional info:

Gsettings override file is updated with mate-desktop-1.20.0-2

Comment 1 Fedora Blocker Bugs Application 2018-03-12 18:17:56 UTC
Proposed as a Freeze Exception for 28-beta by Fedora user raveit65 using the blocker tracking app because:

  f28 mate-compiz spin needs f28-backgrounds

Comment 2 Fedora Update System 2018-03-12 18:20:25 UTC
mate-desktop-1.20.0-2.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2018-79a0e88abe

Comment 3 Fedora Update System 2018-03-13 15:09:25 UTC
mate-desktop-1.20.0-2.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-79a0e88abe

Comment 4 Adam Williamson 2018-03-16 22:55:58 UTC
Sure, fine, this can't affect anything else. +1 FE.

Comment 5 Patrick Uiterwijk 2018-03-16 23:01:13 UTC
+1 FE.

Comment 6 satellitgo 2018-03-16 23:24:14 UTC
still shows jellyfish background : Fedora-KDE-Live-x86_64-28-20180314.n.2.iso

Comment 7 Dennis Gilmore 2018-03-16 23:45:09 UTC
+1 FE

Comment 8 Kevin Fenzi 2018-03-16 23:47:59 UTC
+1 FE

Comment 9 Adam Williamson 2018-03-17 00:08:05 UTC
satellit: this is about MATE, not KDE.

That's +4, setting accepted.

Comment 10 Wolfgang Ulbrich 2018-03-17 06:53:40 UTC
Thanks

Comment 11 Wolfgang Ulbrich 2018-03-17 07:44:56 UTC
Not related to this report, but why can't the base part of the background package
not use normal version schema without fc* in package name?
For using fc* in name makes sense for the extra packages because you can use them from several releases in one installation. Eg.
f27-backgrounds-extras-base-27.0.1-3.fc27
f27-backgrounds-extras-gnome-27.0.1-3.fc27
f27-backgrounds-extras-kde-27.0.1-3.fc27
f27-backgrounds-extras-mate-27.0.1-3.fc27
f27-backgrounds-extras-xfce-27.0.1-3.fc27
+
f28-backgrounds-extras-base-27.0.1-3.fc27
f28backgrounds-extras-gnome-27.0.1-3.fc27
f28-backgrounds-extras-kde-27.0.1-3.fc27
f28-backgrounds-extras-mate-27.0.1-3.fc27
f28-backgrounds-extras-xfce-27.0.1-3.fc27

But the base packages should simply be updated with a new version.
So, splitting the package in 2 will avoid a lot of work for us every 5 months.
And the default background will be in installer images automatically without doing any action.

Comment 12 Fedora Update System 2018-03-18 00:48:03 UTC
mate-desktop-1.20.0-2.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.