Bug 1555350 - An instance doesn't get an IP in VLAN setup
Summary: An instance doesn't get an IP in VLAN setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openvswitch
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: beta
: 13.0 (Queens)
Assignee: Tim Rozet
QA Contact: Itzik Brown
URL:
Whiteboard:
Depends On: 1544892
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-14 14:22 UTC by Itzik Brown
Modified: 2018-10-18 07:21 UTC (History)
6 users (show)

Fixed In Version: openvswitch-2.9.0-15.el7fdp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2018-06-27 13:46:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:47:44 UTC

Description Itzik Brown 2018-03-14 14:22:56 UTC
Description of problem:
When using VLAN setup an instance doesn't get an IP

Version-Release number of selected component (if applicable):
RHEL7.5
opendaylight-8.0.0-2.el7ost.noarch.rpm
ovs_version: "2.9.0"

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Mike Kolesnik 2018-04-01 10:43:32 UTC
This was fixed in OVS in version openvswitch-2.9.0-15.el7fdp which is available in puddle 2018-03-29.1

Comment 5 Itzik Brown 2018-04-08 06:46:30 UTC
Check with openvswitch-2.9.0-15.el7fdp.x86_64

Comment 7 errata-xmlrpc 2018-06-27 13:46:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.