Bug 155537 - lastb do not work after install, /var/log/btmp is not created by install
lastb do not work after install, /var/log/btmp is not created by install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: basesystem (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Mike McLean
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-21 04:53 EDT by Need Real Name
Modified: 2014-03-16 22:53 EDT (History)
1 user (show)

See Also:
Fixed In Version: 8.09-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 13:12:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-04-21 04:53:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:

COMMAND: lastb do not work, because the file: /var/log/btmp
is not created by install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core / oder Redhat -9
2.login as root
3.lastb
  

Actual Results:  if you make this:

touch /var/log/btmp

and run after this lastb, all is OK

Additional info:
Comment 1 Bill Nottingham 2005-04-22 13:12:55 EDT
Added in initscripts-8.09-1.

Note You need to log in before you can comment on or make changes to this bug.