Bug 155542 - gstreamer can't use alsa
gstreamer can't use alsa
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-21 06:31 EDT by Marius Andreiana
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 01:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2005-04-21 06:31:00 EDT
This bug says Fedora uses alsa by default
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=155421

Desktop - Preferences - More Preferences - Multimedia systems selector
Both defaults are alsa, but Test fail on both:
"Failed to construct test pipeline for 'ALSA - Advanced Linux Sound Architecture'"

When I ran the test, nothing was outputting sound.

I also tested this with a fresh user, which didn't have the option to start esd
at gnome startup.
Comment 1 Marius Andreiana 2005-05-04 01:29:11 EDT
It works now, with alsa 1.0.9rc3 (bug 156592). So this wasn't a
gstreamer problem.

Note You need to log in before you can comment on or make changes to this bug.