Bug 155576 - Problems with GNU Crypto and extssh CVS mode in Eclipse
Summary: Problems with GNU Crypto and extssh CVS mode in Eclipse
Status: CLOSED DUPLICATE of bug 146782
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.4.2-gcj-compat (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Fitzsimmons
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-21 14:53 UTC by Thomas Fitzsimmons
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 22:24:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Fitzsimmons 2005-04-21 14:53:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050328 Firefox/1.0.2 Fedora/1.0.2-3

Description of problem:
extssh mode doesn't work in Eclipse.  I suspect that merging gnu-crypto into libgcj would fix the problem.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try CVS "extssh" mode in Eclipse

Actual Results:  Backtrace about no DH algorithm available.

Expected Results:  CVS extssh should work.

Additional info:

Comment 1 Thomas Fitzsimmons 2005-05-16 22:24:06 UTC

*** This bug has been marked as a duplicate of 146782 ***


Note You need to log in before you can comment on or make changes to this bug.