Bug 155643 - Missing icons in the Add to Panel dialog
Missing icons in the Add to Panel dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tsclient (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2005-04-22 02:32 EDT by Matthias Clasen
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-25 12:49:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-04-22 02:32:07 EDT
Several entries in the Add to Panel dialog have no icon:
Inbox Monitor
Keyboard Accessability Status
Modem Lights
Stock Ticker
Terminal Server Client
Comment 1 Mark McLoughlin 2005-04-22 03:18:27 EDT
Most of them are in gnome-applets - probably need their icons installed in
$(datadir)/icons/hicolor/48x48/apps rather than $(datadir)/pixmaps

I'll fix tsclient
Comment 2 Ray Strode [halfline] 2005-04-24 21:31:51 EDT
Hi,
What version of gnome-applets do you have installed?  

All the icons work for me, and Inbox Monitor apparently go removed from
gnome-applets in 2.9.1
Comment 3 Matthias Clasen 2005-04-24 22:18:14 EDT
Hmm, my rpmdb at home seems to be toast, thus gnome-applets did not get updated...
After manually updating to 2.10.1-4, I see all icons except for the tsclient one.

I'll move this to tsclient then.

Note You need to log in before you can comment on or make changes to this bug.