Bug 1556564 - zfs-fuse: FTBFS in F28
Summary: zfs-fuse: FTBFS in F28
Keywords:
Status: CLOSED DUPLICATE of bug 1415788
Alias: None
Product: Fedora
Classification: Fedora
Component: zfs-fuse
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F28FTBFS
TreeView+ depends on / blocked
 
Reported: 2018-03-15 00:08 UTC by Fedora Release Engineering
Modified: 2018-05-28 23:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-28 23:01:28 UTC


Attachments (Terms of Use)

Description Fedora Release Engineering 2018-03-15 00:08:21 UTC
Your package zfs-fuse failed to build from source in current F28.

https://koji.fedoraproject.org/koji/taskinfo?taskID=24904181

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

Comment 1 Till Maas 2018-05-28 23:01:28 UTC

*** This bug has been marked as a duplicate of bug 1415788 ***


Note You need to log in before you can comment on or make changes to this bug.