Bug 1556668 - ovirt engine add host failed, host status is NonOperational
Summary: ovirt engine add host failed, host status is NonOperational
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: 4.2.0
Hardware: x86_64
OS: Linux
medium
high vote
Target Milestone: ovirt-4.2.2
: ---
Assignee: Alona Kaplan
QA Contact: Michael Burman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-15 02:28 UTC by HongyuDu
Modified: 2018-03-29 10:55 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-29 10:55:22 UTC
oVirt Team: Network
rule-engine: ovirt-4.2+
ylavi: blocker+


Attachments (Terms of Use)
ovirt-engine and vdsm log (656.78 KB, application/x-gzip)
2018-03-15 02:28 UTC, HongyuDu
no flags Details


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 88999 0 master MERGED engine: Run collect data from vds command without a transaction 2020-03-31 14:07:42 UTC
oVirt gerrit 89050 0 ovirt-engine-4.2 MERGED engine: Run collect data from vds command without a transaction 2020-03-31 14:07:43 UTC

Description HongyuDu 2018-03-15 02:28:13 UTC
Created attachment 1408321 [details]
ovirt-engine and vdsm log

I add host for my ovirt engine, final message is "Host 192.168.122.246 installation failed. Failed to configure management network on the host."
and taken a long time. 

    1. host status is NonOperational.
    2. node network is not setuped, there is node Bridge ovirtmgmt.

Comment 1 Michael Burman 2018-03-26 10:41:33 UTC
Verified on - 4.2.2.5-0.1.el7 and vdsm-4.20.23-1.el7ev.x86_64
Verified with reporter's help as well. 
QE and CI QE weren't able to reproduce the origin report.

Comment 2 Sandro Bonazzola 2018-03-29 10:55:22 UTC
This bugzilla is included in oVirt 4.2.2 release, published on March 28th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.2 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.