Bug 1557127 - github issue update on spec commits
Summary: github issue update on spec commits
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard: Process-Automation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-16 04:20 UTC by Pranith Kumar K
Modified: 2020-03-12 12:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 12:52:12 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Pranith Kumar K 2018-03-16 04:20:16 UTC
Description of problem:
I think most of the developers are used to seeing an update on the issue when a patch is sent on it, referring to it. At the moment for spec patches, the behaviour seems to be that we get the update after the commit is merged. Could we change this to be similar to what happens on FS? i.e. we get an update on the github issue as soon as a patch is sent.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Worker Ant 2020-03-12 12:52:12 UTC
This bug is moved to https://github.com/gluster/project-infrastructure/issues/27, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.