Bug 1557545 - Installer Race condition causing an error with Certifications of capsules.
Summary: Installer Race condition causing an error with Certifications of capsules.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Sanket Jagtap
URL:
Whiteboard:
: 1547643 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-03-16 20:29 UTC by Zach Huntington-Meath
Modified: 2019-06-13 21:25 UTC (History)
2 users (show)

Fixed In Version: foreman-installer-1.11.0.20-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-21 20:16:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 15550 None None None 2018-03-16 20:30:10 UTC
Red Hat Product Errata RHBA-2018:1672 None None None 2018-05-21 20:17:13 UTC

Description Zach Huntington-Meath 2018-03-16 20:29:26 UTC
Description of problem:
We are seeing a race condition in the installer causing httpd to not be able to start on capsules.


Version-Release number of selected component (if applicable):
6.2.14ish

Actual results:
Capsule cannot start httpd

Expected results:
Capsule can start httpd


Additional info:

Comment 2 Chris Duryee 2018-03-19 15:17:32 UTC
*** Bug 1547643 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2018-05-21 20:16:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1672


Note You need to log in before you can comment on or make changes to this bug.