Bug 1557600 - [RFE] Rebase ipset (userspace) to latest upstream
Summary: [RFE] Rebase ipset (userspace) to latest upstream
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipset   
(Show other bugs)
Version: 7.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: 7.6
Assignee: Stefano Brivio
QA Contact: Vaclav Danek
Ioanna Gkioka
URL:
Whiteboard:
Keywords: FutureFeature, Rebase
Depends On:
Blocks: 1554861
TreeView+ depends on / blocked
 
Reported: 2018-03-17 01:58 UTC by Stefano Brivio
Modified: 2018-10-30 10:45 UTC (History)
7 users (show)

Fixed In Version: 6.38-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_ipset_ (userspace) rebased to version 6.38 The _ipset_ (userspace) package has been upgraded to upstream version 6.38, which provides a number of bug fixes and enhancements over the previous version. Notable changes include: * The userspace _ipset_ is now aligned to the Red Hat Enterprise Linux (RHEL) kernel _ipset_ implementation in terms of supported _ipset_ types * A new type of set, `hash:ipmac`, is now supported
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-10-30 10:45:38 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:3167 None None None 2018-10-30 10:45 UTC

Description Stefano Brivio 2018-03-17 01:58:17 UTC
To avoid inconsistencies with kernel-side rebase of ipset (bz1557599), which caused in the past a number of customer bugs, and to be able to run the current upstream test-suite, we should rebase the ipset userspace component as well.

Comment 15 errata-xmlrpc 2018-10-30 10:45:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3167


Note You need to log in before you can comment on or make changes to this bug.