Bug 155773 - Xml XSD validation requires net connection to download XSD files
Summary: Xml XSD validation requires net connection to download XSD files
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 154707
TreeView+ depends on / blocked
 
Reported: 2005-04-22 21:39 UTC by Mike McCune
Modified: 2009-03-24 17:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 17:56:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McCune 2005-04-22 21:39:44 UTC
We attempted to have the LocalizationService override the XSD file locations
used by the parser to validate the files, but it turns out its not working
correctly and is still hitting the XSD files.

This causes the server to not startup sometimes if it can't get to the w3c.org
and oasis.org websites to get the XSD files.

Need to fix this so it really does get the stuff locally.

Currently, we turned off validation in the Java code until this can be fixed.


Note You need to log in before you can comment on or make changes to this bug.